3 arm-linux-gnueabihf-gcc 能编译157吗

我用arm-linux-gnueabihf-gcc V4.9编译STM32MP157的u-boot出现以下问题

Your GCC is older than 6.0 and is not supported

说我gcc版本比较老,那么我能通过更新版本解决还是要更换gcc

请先 登录 后评论

1 个回答

星星之火 - 嵌入式工程师
擅长:答疑助手

使用配套的工具链

arm-ostl-linux-gnueabi-gcc

arm-buildroot-linux-gnueabihf-gcc

建议你按照嵌入式Linux应用开发完全手册_韦东山全系列视频文档全集V2.8.pdf 中 3.1篇 6.3章节来设置工具链

请先 登录 后评论
  • 1 关注
  • 0 收藏,98 浏览
  • 正是在下 提出于 2020-10-05 13:38

相似问题